Вниманию пользователей, работающих через терминал QUIK

28 июня была выпущена версия 8.0 терминала QUIK. В этой версии была изменена разрядность программы. Учитывая серьезность данного изменения, рекомендуется воздержаться от перехода на эту версию до выхода следующего обновления терминала.

Если же возможность отложить переход на работу с QUIK 8.0 отсутствует, необходимо обновить QScalp до версии 5.0.60 и QScalp Trust до версии 5.0.160 (или более поздней). Для этого следует загрузить соответствующий дистрибутив и установить из него привод поверх уже установленного. Все настройки при этом сохранятся, каких-либо дополнительных действий не требуется.

Обновление

На данный момент вышло уже несколько обновлений терминала QUIK, в связи с чем рекомендация воздержаться от перехода на новую версию потеряла актуальность. Рекомендуется использовать наиболее позднюю версию терминала. Предварительно необходимо убедиться, что используется актуальная версия QScalp.

Если после обновления обоих программ в QScalp появляется сообщение «Не удалось установить связь с агентом», следует убедиться, что в списке Lua скриптов терминала QUIK присутствует и запущен агент QScalp.